Feedback abgeben
Nach oben
Jetzt registrieren
 

Welche Systemvoraussetzungen benötige ich?

Für die Nutzung des Vergabe24 BIETERCOCKPITS benötigen Sie die aktuelle Java-Version. Diese können Sie sich hier kostenlos herunterladen. Weitere notwendige Systemvoraussetzungen finden Sie hier.

Zurück zu den Fragen & Antworten

Wir rufen sie auch gerne zurück.